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Time : 03:00:00 Hrs Total Marks : 150

SECTION - A
ANSWER ALL THE QUESTIONS

75 x 1 = 75

The word to be used as replacement for the word search is given in the......... text box.

(a) Replacement   (b) Replace with   (c) Suggestion  (d) Search for

Which of the following will automatically wrap the text to the new line Star o�ice?

(a) Star Calc  (b) Star Impress  (c) Star Writer  (d) Star Base

Which option enables to quit from Star O�ice?

(a) End  (b) Quit  (c) Stop  (d) Exit

When a text is selected, the following changes can be made

(a) text can be moved  (b) text can be copied  (c) text can be send  (d) both (a)and(b)

Which key should be pressed only at the end of a paragraph or when a blank line is inserted?

(a) DEL   (b) INSERT  (c) ENTER  (d) HOME

How many sets of scroll arrows in Star Writer?

(a) 2  (b) 3  (c) 8  (d) 10

Which bar gives the information about the current mode?

(a) Title bar   (b) Tool bar   (c) Status bar  (d) Menu bar

Which key deletes the characters to the le� of the insertion point

(a) Backspace  (b) Home  (c) Ctrl  (d) Del

Which button in clicked to search for a word?

(a) Find   (b) Format  (c) Cancel  (d) Replace

While Creating a document using Star Writer, When the insertion point reaches the end of the page

(a) Insert key is pressed to start a new page  (b) Enter key is pressed to start a new page  (c) Star Writer automatically creates a new page

(d) Space bar key is pressed to strat a new page

Which of the following are the most common types of text formatting?

(a) Underline   (b) Bold  (c) Italic  (d) All of these

Default line spacing in Star writer is

(a) Double   (b) Fixed  (c) Single line  (d) 1.5 Lines

The formatting options are also be achived by clicking on

(a) Edit Character  (b) Format Style  (c) Format Character  (d) Tools character→ → → →

To romove the highlighting, select the text and select the text and select the following option from the colour palette.

(a) Red  (b) Black  (c) White  (d) No fill

Which of the following is a decorative font?

(a) Fajita  (b) Symbol  (c) Wingdings  (d) Time New Roman

Which feature will periodically save when the application is working on

(a) Save   (b) Auto Save  (c) Save as  (d) None of these

Which of the following font Style are like symbols?

(a) Fajita  (b) Symbols  (c) Wingdings  (d) Both b & c

Click the Increase indent icon, the paragraph is indented by .......... inch.

(a)  (b)  (c)  (d) 1
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How many types of formatting option are available in Star O�ice Writer?

(a) 3  (b) 2  (c) 4  (d) 5

When we double click on a word it is 

(a) Copied   (b) Erased  (c) Selected  (d) High lighted

An inch is equal to

(a) 75 points  (b) 74 points  (c) 80 points  (d) 72 points

Which text area displays the misspelled word?

(a) Toolbar  (b) Dialog box  (c) Check box  (d) Not in dictionary

The button that is pressed to change all the occurrence of the word is

(a) Change  (b) Change all  (c) Replace all  (d) Replace

To add the error and its correction to the auto correct list the........... command is used

(a) Tools Correct  (b) Tools  Auto correct  (c) Help Auto correct  (d) Tools File→ → → →

In the spell check dialog box......... list display any alternative spellings.

(a) Suggestions  (b) Change   (c) Add  (d) Choices
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Which is appeared on the screen while the misspelled word is right clicked?

(a) Spell check menu  (b) Tools menu  (c) Pop up menu  (d) Auto correct

The number of tabs in  auto correct dialog box is

(a) 2  (b) 5  (c) 6  (d) 4

Which of the following command is used to insert a table in Star O�ice Writter document?

(a) Insert->Table->Table  (b) Table->Insert->Table  (c) Insert->Table->Rows and Columns  (d) Tools->Insert->Table->

Which command is used to insert more than one row in the table?

(a) Table->Rows->Insert  (b) Format->Rows->Insert  (c) Format->Insert->Rows  (d) Table->Insert->Rows

The menu used to select the entire table is

(a) Edit  (b) Format  (c) File  (d) Table

In a table, when the text is wrapped in a cell, it grows

(a) Wider  (b) Expanded  (c) Taller  (d) Smaller

The table is identified by its

(a) Column  (b) Name  (c) Row  (d) Cell

In Star O�ice Writer, which of the following commands is used to get a table format dialog box?

(a) Table->Table Properties  (b) Table->Table Format  (c) Insert->Table Properties  (d) Insert->Table

The required style can be selected from the list of styles for numbering is displayed in the 

(a) Page source drop down list box  (b) Page layout drop down list box  (c) Paper format drop down list box  (d) Numbering combo box

Which option on the file menu can be used to see the changes in the document?

(a) View Page  (b) Print View  (c) Page Preview  (d) Preview

Ruler option is used to change

(a) Rulers  (b) Columns  (c) Margins  (d) Lines

The command to insert page numbers in Header or Footer area is

(a) Format->Fiels->Page Numbers  (b) Insert->Fiels->Page Numbers  (c) Tools->Fiels->Page Numbers  (d) View->Fiels->Page Numbers

Which indicates Star O�ice Writer, how close to print to the edge of the page

(a) Margin  (b) Rulers  (c) control  (d) Margin guide

How many number of spin boxes are displayed in the footer dialog box?

(a) 2  (b) 3  (c) 4  (d) 5

In Star O�ice Writer, spin boxes used to change the paper size in the page style dialog box are

(a) Le� and Right  (b) Space and Bottom  (c) Width and Height  (d) Top and Bottom

The first electronic sheet is 

(a) Fox Pro  (b) Excel  (c) Lotus 1-2-3  (d) Visible Calculator

VisiCalc invented by

(a) BillGates and Bricklin  (b) Dan Bricklin  (c) BobFrankston and BillGates  (d) DanBricklin and Bob Frankston

Which of the following icon is not present in the Insert cells floating tool bar?

(a) Insert Columns  (b) Insert Rows  (c) Insert Cells Down  (d) Insert Cells Le�

For Drawing line, circles,ellipses,squares & rectangle click on

(a) draw function icon  (b) ellipse icon  (c) show draw function icon  (d) insert function icon

VisiCalc contains _______columns and ______rows

(a) 72, 256  (b) 63, 72  (c) 63, 254  (d) 64, 254

What type of cell addressing is 4 this?

(a) primitive cell addressing  (b) relative cell addressing  (c) absolute cell addressing  (d) cell referencing

c

If the entered data is a _______ the program recognizes it as a label.

(a) number  (b) double  (c) word  (d) single

Which option prints the worksheet with the grid lines?

(a) Format-----> Page-----> Sheet Tab------> grid  (b) Format------>Print----->Grid  (c) Print---->Sheet Tab---->Grid  (d) Format---->Grid

The operator <> is used to check

(a) equal  (b) greater than  (c) Inequality  (d) less than

Which of the following icon is used to draw rectangle in a worksheet?

(a) Show draw functions  (b) Show functions  (c) Draw functions  (d) none

Currency, text and deceimal are example for types

(a) data  (b) information  (c) field  (d) none of these

To customize the report, the user has to select

(a) Aligment and style for the report  (b) Sort and alignment for the report  (c) Format and create for the report  (d) Choose layout window

On clicking table format, which of the following is displayed on the screen?

(a) A dialog box to changed the colour of the table  (b) A dialog box to changed the height of the table  (c) A dialog box to changed the width of the table

(d) A dialog box to changed font size, colour and style

Which of the following radio buttons when clicked displays the records in the Query?

(a) Preview  (b) Display Query  (c) Records  (d) View
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Which option is used to specify the fields, based on which the records can be grouped together?

(a) Grouping  (b) Selection  (c) Style  (d) Outline

Which aredisplayed on the Right pane of Window's opening screen?

(a) Report  (b) Forms  (c) Queries  (d) Any one

The filter used to display only record, which match tha value of the current Field is 

(a) query filter  (b) none of these  (c) auto filter  (d) default filter

On right clicking on the record pointer, the option not present is

(a) Row height  (b) table format  (c) Delete row   (d) Delete column

In case of single precision, decimal values up to the length of _______ places

(a) 6  (b) 8  (c) 7  (d) 14

Which command is used to copy the selected Calc cell range into the text document?

(a) Edit ---> Paste special  (b) Edit ---> Paste  (c) Edit ---> Special paste  (d) View ---> Paste special

______ inputs enhnces the entire experience for the user 

(a) Multimedia  (b) Visual e�ect  (c) Multi-sensory  (d) Animation

How many versions of e-learning packages are most commonly used?

(a) 4  (b) 5  (c) 2  (d) 7

Which of the following are typical example of static images?

(a) Shockwave files  (b) Bitmap images  (c) MPEG files  (d) Photographs

Which file create a perfect reproduction of the original image?

(a) Shockwave  (b) Nx view  (c) GIF  (d) JPG

How many bit palete is limited to GIF images?

(a) 8  (b) 16  (c) 32  (d) 64

How many color depth result in the image looking murky?

(a) <16  (b) <256  (c) <8  (d) <235

Which of the following are the attributes control the characteristics of sound?

(a) Frequency and Lossless  (b) Lossy and Lossless  (c) Amplitude and frequency  (d) Lossy and Amplitude

Which year the MIDI format was developed?

(a) 1984  (b) 1982  (c) 1974  (d) 1972

To create and edit  slides ______ view is used.

(a) Normal  (b) Outline   (c) Notes  (d) Master page

Which key is used to open the styles and formatting window?

(a) F2  (b) F11  (c) F5  (d) F7

Which command is used to change the appearance of a master slide?

(a) Insert ---> Slide Design   (b) Format ---> Slide Design  (c) Tools ---> Slide Design  (d) File ---> New ---> Slide Design

Which command is used to reduce the size of the slide to be print

(a) Insert ---> Page  (b) Format ---> Page  (c) Tools ---> Page  (d) File ---> Print ---> Page

The view that contain both the individual slides and spaces for notes is

(a) Slide view  (b) Outline view  (c) Presentation view  (d) Notes view

Cheking the ______ check box will display the message created with Star O�ice.

(a) Show logo  (b) Paste logo  (c) Create logo  (d) click logo

Which editing program is used to add echo, fade out, fade -in e�ects?

(a) Digital format  (b) sound program  (c) sound forge  (d) digital sampling

SECTION - B
ANSWER ANY 20 QUESTIONS

20 x 2 = 40

What are the di�erences between copying text and moving text in StarO�ice Writer?

Write the scrolling procedure of a document

What is meant by text editing?

 What is a Paragraph marker?

What is meant by hanging indent?

How will you highlighting the text? or Write the steps involved to highlight the text.

How does StarO�ice Writer check spelling while typing?

How will you add a word to StarO�ice Writer dictionary?

How will you insert rows in a table in Star O�ice Writer?

How will you  delete entire table?

How will you insert text in header or footer?

How will you change the page orientation or paper size?

What is date arithmetic?

Can we change the data present in a cell? If so, how?

What is range and range address? give an example.
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What are the various processes involved in creating a worksheet?

What is 3D-formula? Give an example.

What is primary key?

Explain how will you insert a calc cell range into a text document?

What is the Di�erence between Sorting and Filtering?

Write about the types of video compressions? or Compare lossless and lossy video compressions. (or) Define compression and write note on its types

Write a short note on MP3 / MPEG format

What is meant by Rehearse Timing of Slide changes?

What is Custom Animation in presentation?

Define master slide in Star O�ice Impress

SECTION - C
ANSWER ANY 7 QUESTIONS

7 x 5 = 35

How would you select the required portion of the text in a document?

Explain Briefly about StarO�ice help.

How would you carry out the spell check a�er the entire document is typed?

How to add a word in the Auto correct list of the StarO�ice Writer?

Explain the methods of changing the margins.

What are functions? How can you use them in your worksheet? Explain with an example.

Explain the formatting options available in Star O�ice Calc.

How will you insert cells, rows and column in a spreadsheet? Give an example.

What are the various manipulation of database in Star o�ice Base?

Explain the di�erent types of Database
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