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 MODEL QUARTERLY EXAMINATIONS -2015 
 

SUB  : COMPUTER SCIENCE         TIME                  : 3 HOURS 

CLASS : XII                     MAXIMUM MARKS     : 150 

Note:  

i. Candidates should answer all the questions in PART –I (Objective type)(1 to 75)in the separate 

OMR Answer Sheet Supplied(Refer instructions in the OMR Answer sheet) 

ii. Time allotted for answer question numbers 1 to 75 is first 75 minutes. 

iii. Part- II and III questions (76 to 110) should be answered in the main answer book. 

 

PART – A     (75 X 1=75) 

ANSWERS ALL: 

1. The new document in the StarOffice Writer is opened with the name is  

a) Untitled1 b) New Text1 c) New Document1 d) No Name  

2. Which of the following statement is NOT true?  

a) Enter key must be pressed at the end of the each line. b) To select entire document pressing 

Ctrl + A.  

3. When a document is saved, the file name appeared in  

a) Window b) Menu bar c) Title bar d) Status bar  

4. The thick horizontal line in the page area is called  

a) Insertion point b) End of document marker c) Cursor d) Insertion bar  

5. The spelling mistakes can be corrected by either using the keys  

a) Delete or Backspace b) Backspace or Insert  c) Delete or Insert d) All of these  

6. Which option is used to copy the selected text?  

a) Tools →Copy b) View →Copy c) Edit →Copy d) File →Copy  

7. A word processing document may contain  

a) text and tables b) graphs and charts c) pictures d) all of these  

8. . Which of the following shortcut keys are used to move the beginning of the document?  

a) Ctrl + Left Arrow b) Ctrl + Right Arrow c) Home d) Ctrl + Home  
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9. The key combination to be pressed to copy the selected text.  

a) Ctrl + V b) Ctrl + X c) Ctrl + A d) Ctrl + C  

10. All the formatting can also be achieved by clicking on  

a) Format →Character b) Format →Font c) Edit →Character d) Edit →Font  

11. Which type of font suited for business document?  

a) Arial b) Times New Roman c) Fajita d) Business  

12. If the highlighted text to make normal, select the text and click the option from the color 
palette.  a) White b) No colour c) Auto d) No Fill 

13. A hard return is inserted every time when the key to be pressed is  

a) Insert b) Del c) Enter d) Shift  

14. The keyboard shortcuts are used to make the text justified.  

a) Ctrl + E b) Ctrl + L c) Ctrl + R d) Ctrl + J  

15. A named set of defaults for formatting text is  

a) Font b) Style c) Bullets d) Numbering  

16. To obtain StarOffice help window, press  

a) F1 b) F2 c) Shift d) Shift + F1  

17. How many ways to check the spelling mistakes?  

a. One b) Two c) Three d) Four 
18. To select the spelling check dialog box, press  

a.F2 b) F6 c) F7 d) F9  

19. In spelling check dialog box, the button to be clicked to add a new word to the dictionary is  

a) Ok b) Add c) Insert d) Add Dictionary  

20. Which of the following keys is pressed to delete a misspelled word and the word is retyped? 

End b) Home c) Shift + Delete d) Backspace 

21. By default each cell includes a(n)  

a) Boxes b) Data c) Borders d) None of these  

22. The menu that is used to add or delete a row or column in a table is  

a) Edit b) Insert c) Format d) Table  

23. The menu that is used to add more than one column in a table is  

a) Table →Insert →Columns b) Format →Columns →Insert  c) Format →Insert →Columns 

d) Table →Columns →Insert  

24. To resize a row, hold down the key and then press the up or down arrows is  
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a) Shift b) Tab c) Ctrl d) Alt  

25. To make all rows even, right click inside the table and select  

a) Row →Space Equally b) Row →Same Size c) Row Space →Equally d) Format →Row 

→Same Size  

26. How much number of icons is present in the Table Formatting toolbar?  

a) 19 b) 17 c) 13 d) 14  

27. The default width of left and right margins in StarOffice Writer is  

a) 2 inches b) 1.25 inches c) 1 inch d) 1.5 inches  

28. The command used to open the Page Style dialog box is  

a) Edit →Page b) File →Page c) Format →Page d) Tools →Page  

29. To view the ruler, use the command  

a) View →Ruler b) Tools →Ruler c) Edit →Ruler d) File →Ruler  

30. Normally the documents are printed in  

a) 8.5 inches by 11 inches paper b) 8.5 inches by 12 inches paper c) 8 inches by 6 inches 

paper d) 7.25 inches by 10.5 inches paper  

31. Which command is used to insert page numbers on every page?  

a) Insert →Field →Numbers b) Insert →Number →Field c) Insert →Fields →Page Numbers 

d) Insert →Page Numbers →Field  

32. In Page Style dialog box, Margins group are available under the tab  

a) Organizer b) Background c) Page d) Borders  

33. VisiCalc was invented in a) 1980 b) 1969 c) 1979 d) 1879  

34. Lotus 1-2-3 developed from a) Lotus Corporation b) Microsoft Corporation c) Oracle 

Corporation d) Sun Microsystems  

35. Which of the following used to open a new spreadsheet in StarOffice Calc?  

a) File →Spreadsheet b) Start →Programs →Spreadsheet c) File →New →Spreadsheet d) 

Edit →New →Spreadsheet  

36. In StarOffice Calc, which of the following format is used to enter date?  

a) DD/MM/YY b) DD/MM/YYYY c) MM/DD/YY d) YY/MM/DD  

37. The cells A4, A5, A6, B4, B5 & B6 are referred in a worksheet as  

a) A4 : B6 b) A1 : B6 c) A1 : A6 ; B1 : B6 d) A4 : A6 ; B4 : B6  

38. One of the most commonly used function in StarOffice Calc is  
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a) SQRT b) AVERAGE c) SUM d) SIN  

39. To add a picture in the worksheet, use the command  

a) Insert →Picture →From File b) Insert →Picture →From Clip art  

b) Insert →Picture →From Gallery d) Insert →Picture →From Plug-in  

40. Which of the following formulae calculates the sum of the numbers in the cell A1 of sheet 1 

and A2 of sheet2?  

a) = Sum (Sheet1.A1 + Sheet2.A2) b) = Sum (Sheet1 : A1 ; Sheet2 : A2)  

b) = Sum (Sheet1.A1 ; Sheet2.A2) d) = Sum (Sheet1:A1 ; Sheet2:A2)  

41. One can define their own sophisticated data types as referred as  

a) Primitive data type b) User-defined data type c) Built-in data type d) sophisticated data 

type  

42. Each row in a table represents a (an) a) File b) Table c) Data d) Record  

43. The common field or fields are called  

a) Primary key b) Secondary key c) Index key d) Keys  

44. The first column of the table design window is  

a) Field Name b) Field Type c) Table Name d) Type Name  

45. Every table in StarOffice Base must have a  

a) Keys b) Primary key c) Description d) Field type  

46. Which of the following shortcut used to switch over from the other opened window?  

a) Tab b) Shift + Tab c) Ctrl + Tab d) Alt + Tab  

47. After copying the database table, the command used to insert the table into a StarOffice Writer 

document?  

a) Edit →Paste b) Tools →Paste c) Edit →Copy d) File →Copy  

48. Which is used to create animated films and cartoon strips?  

a) Drawings b) Multimedia c) Lives d) Pictures  

49. The conversion of analog sound waves into a digital format is called as  

a) Modem b) Warping c) Sampling d) Rendering  

50. MIDI was developed in a) 1972 b) 1985 c) 1982 d) 1995  

51. Expansion of AVI is  

a) Audio Video Interface b) Audio Video Interchange  

b) Audio Video Interleave d) Audio Video Intercross  
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52. Which tag is not used to launch a Helper application?  

a) <embed> b) <media> c) <applet> d) <object>  

53. Multimedia incorporate features like  

a) Text b) Video c) Sound d) All of these  

54. The spin box that allows you to specify the duration for the slides is  

a) Duration of page b) Duration c) Duration of slide d) Duration Time  

55. To create a new presentation using a template, press  

a) Ctrl + N b) Alt + Ctrl + N c) Shift + Ctrl + N d) Shift + Alt + N  

56. Which view is also used to rearrange the slides?  

a) Normal b) Notes c) Handouts d) Slide sorter  

57. If you want the whole presentation to auto – repeat, select the option in Slide show settings 

window is  

a) Default b) Auto c) Dynamic d) Window  

58. Group of data and the operations together are term 

a. Object b) Structure c) Union d) Array 

59. Which of the following is a process of grouping data and its related functions into units? 

A) Encapsulation b) Polymorphism c) Arrays d) Inheritance  

60. The process of acquiring Base class properties is called  

a) Abstraction b) Encapsulation c) Inheritance d) Polymorphism  

61. A computer program transforms the input data into a set of expected data items called  

a) Output of the program b) Information c) Variables d) Solutions  

62. Which of the following provides security to data?  

a) Class b) Data hiding c) Base class d) Derived class  

63. The smallest individual unit in a program is  

a) Tokens b) Loop c) Array d) Function  

64. Which letter is used to represent the floating point constant exponent form?  

a) A or a b) F or f c) E or e d) U or u  

65. x = 1 + pow(3, 2) * ((3 + 2) – (8 – 7) + 2); then x is  

a) 42 b) 51 c) 55 d) 54  

66. The value of ‗A‘ is  

a) 65 b) 75 c) 92 d) 82  



                                                                                                                         www.padasalai.net 

6 
 

67. Most significant bit used to store  

a) Data b) Sign c) Char d) Binary numbers  

68. The range of unsigned int is  

a) –32768 to 32767 b) 0 to 65535 c) –128 to 127 d) 0 to 65536  

69. The operator >> is called as  

a) Extraction operator b) Insertion operator c) Abstraction operator d) Stream operator  

70. Which of the following operator used to allocates memory for pointer variables?  

a) sizeof( ) b) auto c) register d) new  

71. Which statement would exit the current loop?  

a) pause b) continue c) break d) cancel  

72. When an action is to be repeated for a predetermined numbers of times in  

a) Nested loops b) while c) do – while d) for  

73. switch selection expression must be of  

a) floating type b) character type c) integral type d) any type 

for (int ctr = 1, sum = 0; ctr < 5 ; ctr ++) ;  

sum += ctr ;  

cout << sum ;  

74. The output will be  

a) 15 b) 1 c) 5 d) 10  

75. Which of the following is a predefined object of output stream?  

b) write b) printf c) cout d) print  

 

PART – B                                             (20 X 2=40) 

ANSWERS ANY 20 ONLY 

76. What is meant by text editing? 

77. How can we work with Multiple Document? 

78. What is the use of highlighting the text? 

79. How will we Increase an indent, Decrease an Indent using tool bar? 
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80. What is meant by Auto spell check? 

81. What is use of page preview? 

82. How to make the selected rows and columns of the same size? 

83. What are the two types of page orientations 

84. Write down the steps involved in including text in header and footer? 

85. Define “Visicalc” 

86. What is Date arithmetic? Define 3-D formula. 

87. Define File,  Field. 

88. What is a primary key? 

89. What is a filter? What are the types of filters available in star base? 

90. What is MMS? 

91. Compare lossless and lossy video compressions? 

92. What is the use of master page in presentation? 

93. What is ‘Rehearse Timings’? Explain in detail 

94. How will we insert a slide? How will we rename a slide? 

95. Define Encapsulation? 

96. What is Data hiding or Data Abstraction? 

97. What is String Literal? Give example. What is the use of Void Data type? 

98. How is pointer variable different from ordinary variable? 

99. Write short notes on selection statement. 

100. What is a loop? What are the three kinds of loop in C++? 

 



                                                                                                                         www.padasalai.net 

8 
 

PART – C   (7 X 5=35) 

ANSWERS ANY 7 ONLY 

101. How will you find and replace a given word in star office writer? 

102. How would you create the bullets and numbered list? 

103. How would you carry out the spell check after the entire document is typed? 

104. What are the Various function of the icons in the table formatting tool bar? 

105. What is function? Explain with an example. 

106. Explain the different Formatting options available in star office calc 

107. How will you Insert Rows, Columns and cells in a worksheet? Give and    example. 

108. What is a filter? Exp types of filters available in star base? Give its function. 

109. What is switch statement explain with example?  

110. What is a loop? Explain for loop with examples? 

PREPARED BY 

P.CHANDRASEKARAN M.C.A, B.Ed.,  
[ P.G. ASST IN C.S ] 

 

"OPPORTUNITIES DON'T HAPPEN, YOU CREATE THEM." 

ALL THE BEST 


