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PART-A 
I. Choose the best answer :     75 x 1 = 75  

1. A word processor document may contain 
a) Text and tables b) Graphs and chartsc) Pictures and drawingsd) All  

2. To reopen a document in Star writer ________ command is used. 
a) File  Reopen b) File  Open c) Edit  Reopen d) Edit  Open 

3. Press ____ key to move the insertion point to the beginning of the document. 
a) Alt + Home  b) Home c) Shift + Home  d) Ctrl + Home 

4. The toggle between Type over mode and the Insert mode using the ____ key 
a) Backspace   b) Delete  c) Home d) Insert 

5. Which of the following shortcut key is used to select the entire document in Star Writer?a) 
Ctrl + E   b) Ctrl + L  c) Ctrl + A  d) Ctrl + D 

6. The user can move to the various portions of the document using 
a) Insertion point   b) Keyboard shortcuts         
c) Mouse        d) Keyboard shortcuts or mouse 

7. Which key in Star Office Writer, to move one character right?  
 a) Left arrow   b) Right arrow   c) Tab  d) Shift +  

8. Which of the following are the most common types of text formatting? 
a) Bold  b) Italic c) Underline  d) All of these 

9. Which of the following is a set of characters and numbers in certain style?  
a) Style b) Format  c) Font  d) Size 

10. Which option is to remove Highlighting select from the color palette? 
a) Fill   b) No Fill c) No highlight d) highlight 

11. Which of the following short cut key to make text centered in Star Office Writer?   a) Ctrl + L
 b) Ctrl + J c) Ctrl + R d) Ctrl + E 

12. Which option can be used to indent the first line of the paragraph?  
a) Line b) First Line  c) Paragraph     d) Line spacing 

13. Which of the following are used to list the important points and messages? 
a) Bullets b) Numbers  c) Highlighting d) Bullets and Numbers 

14. How many types of help system provided by Star Office? a) 2 b) 3 c) 4d) 6 
15. Which color is used to underline the words that do not match with the words in the 

dictionary?   a) Blue b) Red c) Green d) Black 
16. If the data processing is carried out by long hand efforts we call it as _____ 

a) data processing                                 b) manual data processing  
c) hand data processing                        d) computerized data processing  

17. Human beings are liable to make __________  error. 
a) parallax      b) computational  c) Both (a) and (b)   d) any 

18. In computerized  data processing, it is easy to edit the data including  
_____  a) correction  b) changes   c) modification d) all of the above 

19. Each column in a table represents  a _________ 
a) file   b) record  c) field  d) data 

20. _________  is the process of joining data from two or more tables of the same or different 
databases. 
a)  Searching     b) Sorting   c) Combing        d) Merging 

21. _________ is a way of limiting the information that appears on a screen. 
a) Searching    b) Filtering           c) Merging       d) Sorting 

22. Obtaining the total marks of all subjects of a student is an example of        
____a) Merging      b) filtering         c) Searching d) performing calculation 

23. While _______the visible records satisfy the condition that the user sets. 
a) merging b) filtering  C) searching  d) editing 



24.  A record in a relational database is uniquely identified by a _________ 
a) field          b) Key              c) primery key        d) eighter (a) or (b) 

25. The ________ database structures were used on mainframe computers. 
a) relational      b) hierarchical     c) object oriented     d) network 

26. A ____is a programe that allows any number of access data and 
Modify it.a) database      b) DBMS       c) star office writer  d) star office calc 

27. To open star office base click on _________ 
a) File → New → Data base         b) File → New → DBMS 
c) File → Data base                      d) File → New → Documents 

28.  In star office base window, the ________ pane displays tables, queues,                 
           Forms and reports. a) right   b) left   c) top             d) botton 

29. To create a new table, click on the table icon in the  ________ pane. 
a) right          b) < create table >      c) < table >      d) < database> 

30.  _________ Data type accepts only whole numbers. 
a) Integer      b) Decimal          c) Real           d) Image        

31. While designing the table, we enter values for the _________ 
a) field name        b) field type     c) description      d) all the above 

32. Every table in star office base must have a _________ 
a) enter key        b) record key       c) primary key     d) secondary key 

33. After creating the structure of the table, we have to _________ the table. 
a) close             b) open            c) save            d) exit 

34. A submenu for editing appears when you _________ on the record        
pointer of the selected range. 

 a) left click       b) right click       c) double click      d) click 
35. To ________ a record, place the cursor at the last row of the table, and      

enter data. a) append  b) delete           c) edit            d) skip 
36.  Multimedia applications that allow users to actively participate are called 

a) multimedia conversation                        b)   Multimedia chat                                                                      
c) Interactive multimedia                           d) Virtual multimedia 

37.  A __________ can look at the molecular model of a compound and  
Manipulate it. 
a) engineer b) scientist  c) business man         d) layman 

38. Two most common image files are _________ 
a) GIF and MPEG fields              b) JPG and shock files 
c) GIF and JPG files                    d) GIF and Nxview files 

39.  _________ is recorded and played back as an analog signal. 
a) Video  b) Audio    c) Image      d) Graphic 

40. Two attributes control the characteristics of sound __________ 
a) amplitude and volume             b) frequency and pitch 
c) frequency and wave                d) amplitude and frequency 

41. The conversion of analog sound waves to a digital format is called _____ 
a) Sound forge     b) Sampling       c) Modeling       d) Echoing 

42. ________ based animations consist of multiple drawings, each one alittle       
different from the others. 
a) Picture         b) Graphics               c) Cell               d) Object 

43. After creating the animation, we can enhance it by adding special effects      
such as ____a) morphing        b) warping    

   c) both (a) and (b)    d) either (a) and (b)  
44. ________ is also recorded and played back as an analog signal. 

a) Video           b) Picture             c) Text             d) Graphs 
45.  ________ impression retains the exact image throughout the     

compression. a) Power          b) Lossless            c) Lossy           d) None 
46. MIDI format contains only ________ notes. 

a) sound           b) digital             c) video      d) analog 
47. _______ formats another sound format. 



a) AIFF            b) Shock wave      c) QuickTime     d) AU 
48. ________ files neither cross-platform nor supported by popular webbrows 

a) WAVE             b) Quick time      c) sound   d) MP3 
49. Files in the _________ format have the extension. 

a) Sound      b) WAVE        c) MPEG               d) AVI  
50. Sound files stored in the MP3 format have the extension. 

a) .mpg or .mpeg b) .mp3, or .mpga      c) .mp or .mg       d) .sn or .mp3 
51. ______  files stored in the AVI format have the extension .avi.  

a) Video   b) Music  c) Sound     d) Animation 
52. Files in the shockwave format have the extention _________ 

a)  .smf   b) .shwf     c) .skwf       d) .swf 
53. The simulation environment is created by _________ devices. 

a) input    b) output      c) both (a) and (b)     d) Modem 
54. In engineering, multimedia tools are used for _______ and ________ new      

Components and products. 
a) Designing, testing                            b) designing, tasking         
c) Developing, testing                         d) developing, tasking  

55. All ________ have the option to save images in JPEG format. 
a) cameras            b) digital cameras     c) computers            d) laptops 

56. The ________ options   allows you to specify the duration for each slide and will 
automatically flip through the slides. 

a) Duration of page        b) Duration of pause       c) Automatic       d) None  
57. ________ check box will display the message `created with star office’ during the pause 

between each presentation. 
a) Creation mode b) Create c) Show Logo d) Effect  

58. Star Office Impress allows us to view presentation as ________. 
a) Slide shows         b) HTML pages        c) slides     d) either (a) and (b)  

59. The ________ pane on the left displays a thumbnail image of the slide. 
a) Tasks           b) Middle            c) Slides            d) Master page 

60. ________ view allows us to scale the slides so that several slides can fit into a page. a) Notes           
b) Normal            c) Outline          d) Handouts 

61. _________ can be used to specify basic background information that needs to be included in 
all the slides. 
a) Layouts           b) Animation         c) Master page      d) Outline 

62. We can choose a _________ while creating a new slide. 
a) notes               b) layout                c) outline               d) custom 

63. After the last slide, you will see a _________ slide. 
a) black              b) blank                  c) first             d)any of the above 

64. Right click on the slide and choose _________ to rename a slide. 
a) Rename slide       b) Change name       c) Modify Name      d) Rename  

65. A _________ indicates the position where the slide will be interested. 
a) cursor     b) horizontal small bar       c) vertical bar      d) vertical black bar 

66. To insert a movie in a slide, click on ________ 
a) Insert → Picture Sound                   b) Insert → Audio and video 
c) Insert →Movie and Sound         d) Insert → Picture and sound 

67.  The current playback position is indicated on the ________ 
a) right slider     b) left slider      c) top slider        d) center slider 

68.  In the Media playback toolbar, ________ adjusts the size of the movie playback .a) position 
slider     b) volume slider     c) zoom       d) repeat icon 

69.  Use _______ menu to open Media player window. 
a) Insert          b) File            c) Tools            d) Format 

70.  If you want to insert a MS word document, choose ________ 
a) Movie        b) Further objects         c) More objects        d) Include 

71.  Select the number of slides to be listed in the ________ spin box. 
a) Slides Number    b) Slides per row        



c) Slides per line   d) Slides per column 
72.  Opening a new, empty presentation with a slide layout called ________ allows outline 

levels. 
a) Title, Text        b) Title, Top        c) Text, Top         d) Title, Title 

73.  By pressing the ________ key, we move the line down level in style and formatting.  a) Tab
 b) Shift + Tab c) Alt +Tab          d) Ctrl +Tab  

74.  choose ________ to hide a slide in the slide in the slide show. 
a) Tools  → show /Hide Slide           b) Insert →  show /Hide Slide                                              
c) Slide show→ show /Hide slide    d) Any of the above                                

75.  Choose ________  menu to set printer options for the current presentation. 
a)file  b) tools   c) format        d) edit 

 
PART-B 

II. Answer the following [Any twenty]   20 x 2 =40 
1. What are the steps in creating “Bulleted list” in a star office writer document? 
2. What are the difference between backspace and delete key? 
3. What are the types of page orientation? 
4. How to make the selected rows and columns of the same size? 
5. How will you change  the FONT SIZE and FONT COLOUR in star writer? 
6. Explain Date Arithmetic in star office calc. 
7. List out the application of spreadsheet 
8. How we change the data present in a cell? If so ,how? 
9. State the function of the following formula: 

D5=Sum(sheet1.B4:C4;sheet2.B4:C4) 
10. What are the formatting options are available in star calc? 
11. How does the “Information’ differ from “Data”? 
12. What is a query? How it differs from filter? 
13. Write a short notes on Multiple sorting of star base. 
14. What are the three general categories of DBMS? 
15. Define primary keys. 
16. What are the difference between CBT and WBT? 
17. Define plug-in. 
18. What are the types of video compression? 
19. Full form of MIDI,AIFF,MPEG,AVI,MMS,JPEG,GIF,CBT 
20. Define Virtual reality. 
21. How will you Insert ,Delete, Rename  slides? 
22. What is the use of master page in presentation? 
23. What is Rehearse Timing? 
24. What are the use of presentations? 
25. What are the options are available in presentation wizard of impress? 

PART-C 
III. Answer in detail [Any seven]    7 x 5 =35 

1. Explain how we can select the text in s.o.w? 
2. Explain the method of aligning a paragraph? 
3. What would you carry out the spell check after the entire document is typed? 
4. How will you create table? 
5. Explain the Header and Footer. 
6. Define briefly a spreadsheet and describe its basic structure. 
7. What are the formatting options are available in star calc? Explain. 
8. Explain the disadvantages of the manual data processing? 
9. Explain the procedure to be followed to design a form in stat office base. 

10. Explain the data base types. 
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